Sendmail Consortium Information for VU#146718

Sendmail fails to handle malformed multipart MIME messages

Status

Affected

Vendor Statement

The Sendmail Consortium strongly recommends that Open Source sendmail users upgrade to 8.13.7 whenever possible. If that is not possible, source code patches are available for 8.12.11 and 8.13.6.

Further information is available at http://www.sendmail.org/.

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.