Debian GNU/Linux Information for VU#883632

MIT Kerberos 5 kadmind buffer overflow vulnerability

Status

Affected

Vendor Statement

The Debian project has corrected the buffer overflow in the RPC library alias CVE-2007-3999 in the Kerberos packages in its security advisory DSA 1367.

The oldstable distribution (sarge) is not affected by this problem.

For the stable distribution (etch) this problem has been fixed in version 1.4.4-7etch3.

For the unstable distribution (sid) this problem has been fixed in version 1.6.dfsg.1-7.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.