Red Hat, Inc. Information for VU#883632

MIT Kerberos 5 kadmind buffer overflow vulnerability

Status

Affected

Vendor Statement

This issue did not affect the version of Kerberos as distributed with Red Hat Enterprise Linux 2.1, 3, or 4.

For Red Hat Enterprise Linux 5 users we made the following update available for Kerberos to correct this issue

https://rhn.redhat.com/errata/RHSA-2007-0858.html

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.