SUSE Linux Information for VU#446897
CUPS buffer overflow vulnerability
- Vendor Information Help Date Notified: 01 Nov 2007
- Statement Date:
- Date Updated: 05 Nov 2007
Writing a byte to memory is only possible with cups >= 1.2.*. Therefore the bug may only be exploitable to execute code on openSUSE 10.2 and 10.3. On all other products only a DoS is possible at worst.
The vendor has not provided us with any further information regarding this vulnerability.
There are no additional comments at this time.
If you have feedback, comments, or additional information about this vulnerability, please send us email.