SUSE Linux Information for VU#446897

CUPS buffer overflow vulnerability

Status

Affected

Vendor Statement

Writing a byte to memory is only possible with cups >= 1.2.*. Therefore the bug may only be exploitable to execute code on openSUSE 10.2 and 10.3. On all other products only a DoS is possible at worst.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.