SmoothWall Information for VU#110947

KAME project IPv6 IPComp header denial of service vulnerability

Status

Not Affected

Vendor Statement

SmoothWall products do not use KAME for their IPSec implementation; they use Linux-based FreeS/WAN code. We are therefore not vulnerable to this exploit.

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.