Sun Microsystems, Inc. Information for VU#223028

Sun Java WebStart stack buffer overflow

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

This issue is addressed in the following Java versions:

    • JDK and JRE 6 Update 5
    • JDK and JRE 5.0 Update 15
    • SDK and JRE 1.4.2_17
Please see Sun Alert 233327 for more details and additional workarounds.

If you have feedback, comments, or additional information about this vulnerability, please send us email.