Sun Microsystems, Inc. Information for VU#895609

MIT Kerberos krb4-enabled KDC contains multiple vulnerabilities

Status

Not Affected

Vendor Statement

Sun's Kerberos implementation is not impacted by these issues so you can
mark us down as 'Not Impacted'.  CERT VU#895609 corresponds to krb4 which
we don't support and we managed to address CERT VU#374121 in a different
bug fix years ago.

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.