Secure Computing Network Security Division Information for VU#800113

Multiple DNS implementations vulnerable to cache poisoning

Status

Affected

Vendor Statement

The following firewall products require software updates when configured to use the DNS server hosted by the firewall.

Sidewinder              
Sidewinder G2
CyberGuard Classic
CyberGuard TSP

This issue does not in any way affect the security of firewall management, configuration, or operating systems. For complete details, mitigation recommendations, and software update information, customers should refer to the Secure Computing Knowledgebase (article 11446).

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.