Debian GNU/Linux Information for VU#142646

ISC BIND 9 named denial of service vulnerability

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

For the oldstable distribution (lenny), this problem has been fixed in

version 1:9.6.ESV.R4+dfsg-0+lenny3.

For the stable distribution (squeeze), this problem has been fixed in
version 1:9.7.3.dfsg-1~squeeze3.

The testing distribution (wheezy) and the unstable distribution (sid)
will be fixed later.

We recommend that you upgrade your bind9 packages.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.