Apple Computer Inc. Information for VU#258905

Multiple implementations of LDAP Directory Server vulnerable to buffer overflow

Status

Not Affected

Vendor Statement

Mac OS X v10.2.x and Mac OS X Server v10.2.x or earlier are not affected by this issue as they do not contain the vulnerable versions of the LDAP server.

Mac OS X v10.3.x and Mac OS X Server v10.3.x are not affected by this issue in their supported configurations.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

US-CERT has no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.