Sun Microsystems, Inc. Information for VU#667502

XFree86 vulnerable to buffer overflow via error in 'ReadFontAlias()' function

Status

Affected

Vendor Statement

Sun confirms that the XFree86 vulnerabilities described in CERT Vulnerability Notes VU#667502 and VU#820006 affect the following versions of Solaris:

Solaris 7, 8, and 9

Solaris 10 is not impacted by these vulnerabilities. Sun has released Sun Alert 57768 which describes the Solaris specific impact, contributing factors, workaround options, and resolution. The Sun Alert is available here:

http://sunsolve.Sun.COM/search/document.do?assetkey=1-26-57768-1

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

We have no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.