Red Hat Software, Inc. Information for VU#273262

Multiple web browsers vulnerable to spoofing via Internationalized Domain Name support

Status

Affected

Vendor Statement

In Red Hat Enterprise Linux 2.1 and 3 this issue affected the Mozilla
browser. New mozilla packages along with our advisory are available at
the URL below and by using the Red Hat Network 'up2date' tool.

http://rhn.redhat.com/errata/RHSA-2005-384.html

In Red Hat Enterprise Linux 4 this issue affected the Firefox and
Konqeuror browsers. New kdelibs and firefox packages along with our
advisory are available at the URLs below and by using the Red Hat Network
'up2date' tool.

http://rhn.redhat.com/errata/RHSA-2005-176.html
http://rhn.redhat.com/errata/RHSA-2005-325.html

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.