F-Secure Corporation Information for VU#837092

InstallShield / Macrovision / Acresso FLEXnet Connect insecurely retrieves and executes scripts

Status

Not Affected

Vendor Statement

F-Secure do not provide any software that includes the vulnerable components described in the VU#837092 case.

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.