Apple Inc. Information for VU#943165

Apple Safari window object invalid pointer vulnerability

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

This issue is addressed in Safari 5.0 and 4.1. Please see Apple document HT4196 for more details.

Vendor References

http://support.apple.com/kb/HT4196

Addendum

This issue can be mitigated by disabling JavaScript in Apple Safari. Please see the Securing Your Web Browser document for more details.

If you have feedback, comments, or additional information about this vulnerability, please send us email.