Nuance Communications, Inc. Information for VU#849841

Autonomy Keyview IDOL contains multiple vulnerabilities in file parsers

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Vendor References

None

Addendum

Nuance PaperPort 14 uses the Keyview libraries. OmniPage 16 Professional appears to provide Keyview as well, however the latest version 18 does not. Other versions may also be affected.

If you have feedback, comments, or additional information about this vulnerability, please send us email.