MarkLogic Corporation Information for VU#959313

Oracle Outside In OS/2 Metafile parser stack buffer overflow

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

The vulnerability no longer exists any any current version of MarkLogicServer, and users cannot download an affected version.

The updated versions of the server are available for download at
http://developer.marklogic.com.

Vendor References

None

Addendum

Oracle Outside In is provided with MarkLogic Server 4.0, 4.1, and 4.2. MarkLogic Server 5.0 does not provide the Oracle Outside In libraries, however.

If you have feedback, comments, or additional information about this vulnerability, please send us email.