search menu icon-carat-right cmu-wordmark

CERT Coordination Center


Hewlett-Packard MPE/iX linkeditor permits privilege escalation

Vulnerability Note VU#112912

Original Release Date: 2001-06-01 | Last Revised: 2001-08-30

Overview

There is a problem with the MPE/iX linkeditor that may allow an attacker to gain system manager privileges.

Description

The problem affects HP3000 systems running MPE/iX versions 5.5 through 6.5. HP has published a security bulletin describing the solution to this vulnerability (HPSBMP0102-009). No additional details about the vulnerability are available.

Impact

The full impact of this vulnerability is not yet known, but it appears to allow local users to gain root privileges.

Solution

Apply the patches described in the HP security bulletin.

Vendor Information

112912
Expand all

Hewlett Packard

Updated:  June 01, 2001

Status

  Vulnerable

Vendor Statement

HP published security bulletin HPSBMP0102-009 describing this vulnerability.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Addendum

The HP security bulletin should be available through normal HP support channels.

If you have feedback, comments, or additional information about this vulnerability, please send us email.


CVSS Metrics

Group Score Vector
Base N/A N/A
Temporal N/A N/A
Environmental N/A

References

Credit

This document was written by Cory F. Cohen.

Other Information

CVE IDs: CVE-2001-0278
Severity Metric: 5.32
Date Public: 2001-02-20
Date First Published: 2001-06-01
Date Last Updated: 2001-08-30 16:20 UTC
Document Revision: 3

Sponsored by the Department of Homeland Security Office of Cybersecurity and Communications.