search menu icon-carat-right cmu-wordmark

CERT Coordination Center

Oracle Enterprise Manager contains several vulnerabilities

Vulnerability Note VU#170830

Original Release Date: 2004-09-01 | Last Revised: 2004-09-01

Overview

Several vulnerabilities exist in the Oracle Enterprise Manager. According the the Oracle Security Alert, exploitation of these vulnerabilities would require the attacker to have a valid operating system user account on the Enterprise Manager host.

Description

The Oracle Enterprise Manager Grid Control 10g version 10.1.0.2 and Oracle Enterprise Manager Database Control 10g version 10.1.0.2 components of the Oracle Enterprise Manager contain multiple vulnerabilities. In order to exploit these vulnerabilities an attacker would have to gain access to a valid operating system user account on the Enterprise Manager host.

Impact

The complete impact of this vulnerabilities is not clear. Oracle has rated this issue as Medium. For more information about Oracle's severity ratings please see:

http://otn.oracle.com/deploy/security/pdf/oracle_severity_ratings.pdf

Solution

Apply the appropriate patch or upgrade as specified in the Oracle Security Alert #68 (pdf).


For sites that use Oracle's Collaboration Suite or E-Business Suite 11i, please see Oracle Security Alert #68 (pdf) for remediation instructions.

Vendor Information

170830
 
Affected   Unknown   Unaffected

Oracle Corporation

Updated:  September 01, 2004

Status

  Vulnerable

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Addendum

Please see Oracle Security Alert #68 (pdf).

If you have feedback, comments, or additional information about this vulnerability, please send us email.


CVSS Metrics

Group Score Vector
Base N/A N/A
Temporal N/A N/A
Environmental N/A

References

Acknowledgements

These vulnerabilities were discovered by several parties and reported in an Oracle Security Alert.

This document was written by Jason A Rafail.

Other Information

CVE IDs: None
Severity Metric: 15.54
Date Public: 2004-08-31
Date First Published: 2004-09-01
Date Last Updated: 2004-09-01 18:34 UTC
Document Revision: 10

Sponsored by the Department of Homeland Security Office of Cybersecurity and Communications.