Red Hat Inc. Information for VU#267873

Samba contains multiple buffer overflows

Status

Affected

Vendor Statement

Red Hat Linux and Red Hat Enterprise Linux ship with a Samba package vulnerable to this issue. Updated Samba packages are available along with our advisory at the URLs below. Users of the Red Hat Network can update their systems using the 'up2date' tool.
Red Hat Linux:

http://rhn.redhat.com/errata/RHSA-2003-137.html
Red Hat Enterprise Linux:

http://rhn.redhat.com/errata/RHSA-2003-138.html

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

The CERT/CC has no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.