VMware Information for VU#720951

OpenSSL TLS heartbeat extension read overflow discloses sensitive information

Status

Affected

Vendor Statement

VMware has released product updates and patches for all affected products

listed in VMware Knowledge Base article 2076225.

Vendor Information

VMware Security Advisory VMSA-2014-0004 lists the updated products and
patch releases that address CVE-2014-0160 in VMware products and provides
references to specific product documentation.

Vendor References

http://www.vmware.com/security/advisories/VMSA-2014-0004.html
http://kb.vmware.com/kb/2076225

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.