ZyXEL Information for VU#350135

Various WiMAX routers contain a authentication bypass vulnerability in custom libmtk httpd plugin

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

ZyXEL has released a security advisory about this issue. Affected products are expected to have updates in the June or July 2017 timeframe.

Vendor References

http://www.zyxel.com/support/announcement_vulnerability_cve_2017_3216.shtml

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.