NcFTP Software Information for VU#210409

Multiple FTP clients contain directory traversal vulnerabilities



Vendor Statement

NcFTP 3.0.0 through 3.1.4 are vulnerable to this problem. We no longer support earlier releases (the 1995 era 2.x.x versions and 1991 era 1.x.x versions) which may also be susceptible. NcFTP 3.1.5 has been posted to address this problem and is available for download from .

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References



The CERT/CC has no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.