Agile FleetCommander Information for VU#427547

Agile FleetCommander and FleetCommander Kiosk versions prior to 4.08 contain multiple vulnerabilities



Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

The vendor has stated that these vulnerabilities have been addressed in version 4.08, version 4.08.01 and version 4.09.00. The vendor recommends that user update to version 4.08, version 4.08.01 and version 4.09.00 or higher.

Vendor References



There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.