FreeBSD, Inc. Information for VU#110947

KAME project IPv6 IPComp header denial of service vulnerability

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Vendor References

None

Addendum

From http://security.freebsd.org/advisories/FreeBSD-SA-08:04.ipsec.asc


    No workaround is available, but kernels which does not include IPsec support are not vulnerable. The GENERIC and SMP kernel configurations distributed with FreeBSD releases do not include IPsec support.

    If you have feedback, comments, or additional information about this vulnerability, please send us email.